Schwimmende texturen in Hybrid.

    • Schwimmende texturen in Hybrid.

      Nutz hier jemand Hybrid. ?(

      Ich habe da ein kleines Problem. Irgendwie werden die Sachen nicht so wie ich mir das vorstelle.

      Wenn ich mit Hybrid meine Serien Enkodiere merke ich das die Filme irgendwie schwimmende Texturen haben. Sieht man zb sehr gut an Gesichtern. Bewegt jemand den Kopf scheit die Stirn irgendwie Schimmend. Die Stirn bewegt sich irgendwie eigenständig. Bzw wirkt aufgesetzt.

      Mir fällt das bis jetzt nur bei Hybrid und Interlaced auf. In Handbrake und Progressiv sehe ich den Effekt nicht.

      Jemand eine Idee was das sein kann bzw wie man das umgeht.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von trecordings ()

    • So ich nochmal.
      Habe nun den ganzen Tag rumgetestet. Leider bin ich zu keinem ergebniss gekommen.

      Eine Sache muss ich korrigieren. Auch handbrake hat diesen Effekt bei der Source. Offenbar also kein Hybrid Only Problem.

      Folgendes habe ich probiert.

      Statt veryfast das Medium Present = Wirkung Null
      Den In-Loop deblockging auf -3,-3 runter und dann aus = Null Wirkung
      Denoiser aus = Null Wirkung.
      Deringing an = Null Wirkung.

      In handbrake habe ich dann mal AVG Bitrate 3000 eingestellt und das wirkt leicht. Also leicht besser. Aber immer noch sichtbar.

      Nun kommt aber der Hammer. Mache ich aus der DVD9 eine DVD5 mit dem CCE, ist der Effekt nicht. Was eine Bitrate von zirka 3200 ergibt. Das heißt, MPEG2 hat den Effekt offenbar nicht.

      Was ich absolut nicht begreife. Ich habe meine Filme die ich gemacht habe mal durchgeguckt stichprobenartig. Und konnte da nix feststellen. Es scheint so als betrifft das nur sehr wenige Sourcen.

      Nun weiß ich leider nicht mehr weiter. Habe mal im Hybrid Forum einen Thread gemacht. Wenn Selur auch nicht mehr weiter weiß, muss ich eben diese Sachen weglassen und zu DVD5 machen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von trecordings ()