Dreambox 800 + Synology NAS per CIFS Freigabe mounten !

    • Dreambox 800 + Synology NAS per CIFS Freigabe mounten !

      Hi zusammen,

      hab echt n Problem welches ich nicht kapiere. Ich habe mein NAS mittels NFS Freigabe mit der Dreambox verbunden, was auch funktioniert. Allerdings kommt es beim Abspielen von DVDs welche auf dem NAS liegen zu Abspielproblemen, stockt ruckelt läuft weiter und stockt wieder. Darum dachte ich ich versuche mal das CIFS Protokoll, an der Verkabelung kann es eigentlich nicht liegen.

      Ich kriege aber ums verrecken die Freigabe nicht hin. In der Dreambox gibt es die Datei automount in der man die Freigaben direkt editieren kann. :pinch:
      HAt jemand ähnliche Gerätschaften oder könnte mir sagen woran das geruckel liegen könnte? Hab GBit/s Netzwerk und ich habe nichts verändert außer das Image auf der Dream ist ein Newnigma mit komplett auf USB ausgelagertem Flash. ICh versteh es null warum dieses Geruckel auftritt, DVDs müssten sogar per WLAN laufen also muss der Fehler woanders liegen.

      Per integriertem Freigabenmanager der Dream kann ich zwar die CIFS Freigabe eingeben aber das funktioniert nicht. Ich check nicht genau wo ich welchen USer mit Pass anlegen muss. AUf der DISKSTATION ist NFS aktiviert und ein User mit Dreambox und Pass Dreambox angelegt der zugriff hat auf die entsprechenden ORdner. :whistling:
      PC Phenom II 955er AMD QuadCore, 2x4096 DDR3 1600Mhz FSB, ATI 4200, BeQuiet Straight 400Watt, Win8 Ulti
      Laptop 2,4 Ghz C2D, Lenovo 4 GB RAM, Win8.1
      Heimkino: :bier: :bier:
      Denon AVR-X2300w - Samsung BD-F5300
      Beamer: LG PF80G, Boxen Teufel Movie 2
      SAT: VU+SE HDF5, KodiBox
      Konsole - PS3, PS4
    • Vielen Dank für den Hinweis.
      Ich habe jetzt mal die BLockgröße gleich den Angaben gestellt, wie ich früher auf meinen Windows-PC zugriffen habe, ging da ohne Ruckler. 8o
      WEnn ich das richtig gelesen habe kann die Blockgröße zu groß oder zu klein gewählt zu Problemen führen!? :huh: :huh:

      Habs aber noch nicht getestet, mach ich gleich!
      PC Phenom II 955er AMD QuadCore, 2x4096 DDR3 1600Mhz FSB, ATI 4200, BeQuiet Straight 400Watt, Win8 Ulti
      Laptop 2,4 Ghz C2D, Lenovo 4 GB RAM, Win8.1
      Heimkino: :bier: :bier:
      Denon AVR-X2300w - Samsung BD-F5300
      Beamer: LG PF80G, Boxen Teufel Movie 2
      SAT: VU+SE HDF5, KodiBox
      Konsole - PS3, PS4
    • So habe die Blockgröße mal auf 8192 geändert - keine/wenig Veränderung - stelle es nun mal auf 16k ein - und werde berichten.
      PC Phenom II 955er AMD QuadCore, 2x4096 DDR3 1600Mhz FSB, ATI 4200, BeQuiet Straight 400Watt, Win8 Ulti
      Laptop 2,4 Ghz C2D, Lenovo 4 GB RAM, Win8.1
      Heimkino: :bier: :bier:
      Denon AVR-X2300w - Samsung BD-F5300
      Beamer: LG PF80G, Boxen Teufel Movie 2
      SAT: VU+SE HDF5, KodiBox
      Konsole - PS3, PS4
    • habe es nun auch mit 16k gestellt keine besserung, das gibts doch nicht, woran könnte das denn liegen, am Image???
      PC Phenom II 955er AMD QuadCore, 2x4096 DDR3 1600Mhz FSB, ATI 4200, BeQuiet Straight 400Watt, Win8 Ulti
      Laptop 2,4 Ghz C2D, Lenovo 4 GB RAM, Win8.1
      Heimkino: :bier: :bier:
      Denon AVR-X2300w - Samsung BD-F5300
      Beamer: LG PF80G, Boxen Teufel Movie 2
      SAT: VU+SE HDF5, KodiBox
      Konsole - PS3, PS4