Welche Hardware für Bluray kopieren? PC wird zu heiß

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Welche Hardware für Bluray kopieren? PC wird zu heiß

      Hallo Leute,

      ich hab ein kleines Problem, seit einiger Zeit, wenn ich Bluray`s mit DVDFab kopiere, wird mein PC brutal heiß. Hab dann auf 20GB RAM aufgerüstet, aber trotzdem wird er noch so heiß. An was kann das liegen und welche Hardware wäre dafür optimal geeigent, also CPU, Grafikkarte, etc. und bringt eine SSD irgendeinen Vorteil?

      Danke schon mal im Voraus und wünsche euch einen guten Rutsch und ein gesundes, neues Jahr.

      :gutenrutsch
    • Ok, lad mal den Hardware-Bericht von Aida64 hoch. Es ist egal, ob ich DVDFab, oder CloneBD verwende, bei allen Versionen hab ich 100% CPU Auslastung und die CPU wird höllisch heiß.

      Na ja, früher hatte ich einen Windows 7 PC, der wurde nicht so heiß.
      Dateien

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von lennysworld ()

    • der 2500k ist eine Super CPU. Richtig heiß wird sie im Normalfall eigentlich auch nicht. Notfalls wird gedrosselt.

      Wie merkst du denn, dass sie zu heiß wird?

      Ich würde mal im Taskmanager schauen, welcher Prozess die Last erzeugt. Zeitgleich mit CPU-Z den Takt checken. Und mit CoreTemp auch die Temperatur. Das wäre jetzt meine Vorgehdnsweise.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fletch ()

    • Die CPU ist um 3% über den FSB übertaktet, was aber auch einfach nur an irgendeinem speziellen Performace Modes des Mainboard liegen kann.

      Grundsätzlich: Was verstehst Du unter Blu-ray kopieren? Einfach nur den Inhalt auf Festplatte ziehen oder das Ganze in ein anderes Format konvertieren? Bei ersterem braucht man i.d.R keinen sonderlich starken Rechner und hohe Temp. sollten dabei auch nicht entstehen. Wie hoch genau sind denn die Temperaturen?

      Zum richtigen übertakten solte man schon bestimmte Dinge beachten. Das funktioniert nicht, wenn man einfach nur die Regel nach oben verstellt, dazu sollte man sich schon genauer einlesen.
    • Also wenn das Rechnergehäuse an sich wärmer wird als normal... dann würde ich mal alle Lüfter prüfen, ob da nicht einer seinen Dienst versagt hat.

      Vor allem Gehäusebe- und -entlüftung - und der Lüfter des Netzteiles sind hier ganz heiße Kandidaten! :rolleyes:

      Der Netztellüfter ist bei mir nämlich auch schonmal ausgefallen, aber das NT und der Rechner liefen sauber weiter und waren kurz vorm Hitzekollaps, weil durch das NT die Wärme nicht mehr abgesaugt wurde!

      Viel Erfolg beim Fehlerfinden undn einen Guten Rutsch nach 2017...

      :bier:

      Seppo
      "Alle Energie ist nur geborgt - und eines Tages müssen wir sie zurückgeben" (aus: Avatar)
    • @ Fletch: Weil das Gehäuse, dort wo die CPU sitzt brutal heiß wird. DVDFab kitzelt die Last auf 100%, egal welche Version.

      @ Drängelbock: Dann muss das vom Board kommen, weil übertakten tu ich nie, aus Schiß, es könnt was kaputt gehen und weil keine 100% Ahnung. ---edit by Seppo---

      Die Temparaturen muss ich mal messen, aber sie isnd richtig hoch.

      Wie könnte ich das Übertaken unterbinden?

      @ Seppo: Ich guck mal nach, aber so wie ich es mitbekommen habe, laufen alle Lüfter korrekt.

      Ganz allgemein: Wie kann ich, vielleicht softwareseitig, Last von der CPU auf z.B. den Grafikprozessor verteilen, oder ist das nicht möglich?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Seppo ()

    • Ok, dann dürfte es an der normalen Belüftung liegen. Welches Gehäuse hat du denn?

      Die neueren haben ja (leider) das Netzteil unten, sodass man für die CPU fast zwingend einen zusätzlichen Gehäuselüfter auf Höhe der CPU nach hinten oder ggfs auch über der CPU nach oben raus benötigt. Ich nehme an, dass es bei dir da noch keinen gibt.

      Das Kopieren an sich dürfte (imo) wenig Last erzeugen, scheinbar wird gleichzeitig rekodiert auf Single Layer? Zwecks Lastverteilung auf die Graka habe ich keinerlei Erfahrung.
    • lennysworld schrieb:



      Ganz allgemein: Wie kann ich, vielleicht softwareseitig, Last von der CPU auf z.B. den Grafikprozessor verteilen, oder ist das nicht möglich?
      Das kann man in Fab unter "allg. Einstellungen" -> "A/V Codec" konfigurieren. Mir sind das aber immer noch zu wenig Informationen, bzgl Temp, Kühler, Lüfter, Gehäuse usw. Vlt machste einfach ein paar Bilder, damit man sich einen Überblick verschaffen kann.

      Denke das Ding ist einfach nur schlecht zusammengeschustert.
    • Also da ist doch klar das man nicht rippt, sondern Transkodiert. Rippen kann niemals 100% CPU Last erzeugen. Oder das Laufwerk läuft nicht auf de DMA Modus sondern PIO.

      Und was heißt zu heiß gibt es eine Warnung?

      Wer legt denn fest, was zu heiß ist. Liegt es über dem von Intel angegeben Max Temperaturen?

      72.6°C steht bei Intel

      Das ein Gehäuse sehr warm wird wenn eine CPU 80 Grad hat. Ist normal wenn die CPU nahe am Gehäuse liegt.

      Klingt für mich so, als besteht da gar kein Problem sondern man stellt DVDFab nicht auf rippen sondern Transkodieren. Und das ist etwas was die CPUI eben extrem fordert. Viel mehr als zb ein Game.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von trecordings ()

    • Wie kann man die CPU Ausnutzung beim Ausführen von DVDFab DVD Ripper verringern?


      Bitte öffnen Sie die „Allgemeinen Einstellungen“, hier können Sie „Turbo CPU für maximale CPU-Auslastung aktivieren“ unter „DVD/Blu-ray-Konvertieren“ finden. Wenn Sie die CPU nicht voll ausnutzen möchten, können Sie diese Option deaktivieren

      Du kannst auch mal die Core Zuordnung checken.

      Ansosnten checke man AnyDVD das Transkodiert auf jedem Fall nicht. CloneBD Transkodiert ja auch wenn das Ziel eine BR 25 wäre. Bist Du sicher das Du auch die Ausgabe der Programme auf BR 50 stehen hast? also Passthrou. Mit Andy kannst Du auch die Daten per Explorer kopieren. Und dann sollte die Last auf jeden Fall weg sein.

      Ach ja SSDs lohnen sich immer. Du wirst Sie lieben. :D :bier:

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von trecordings ()

    • Wenn es erst seit kurzem so ist, dann tippe ich auch einen oder mehr von diesen Faktoren.

      1. Grafikkartentreiber upgedatet oder irgendwie "verstellt" und nun nimmt er statt Nvidia (Cuda) oder ähnlichen bei ATI -> einfach den CPU dafür.
      Obwohl ich jetzt nicht wüsste, wie ich Cuda per Nvidia Panel deaktiviere, da fällt mir sonst nur Physx ein und das hat nix mit end/de codieren zu tun.
      2. In Programmen die Videos bearbeiten/umrechnen, kann es meistens aber sehr wohl einstellen ob man z.B. Cuda oder nur die volle CPU Power erwünscht ist. Vielleicht ist da was verstellt.

      Ich sehe da kaum Staub und es ist auch viel Luft im Gehäuse auch wenn man keine Gehäuselüfter sieht.
      Wie er ja gesagt hat, es lief früher scheinbar besser, also dürfte es daran nicht liegen.
      Ausser einer der Lüfter läuft wirklich extrem langsamer. Hm evt. wurde irgendwelche Silent Settings für die Lüfter über das Bios oder eher irgendwelche Boardsoftware verstellt?
    • @Phoenix

      Also ohne sein Feddback zu den CPU Temperaturen unter last können wir eh nur raten.

      Was heißt zu heiß. Nach welchen Maßstab?
      Ich mein die von Intel angegeben Werte wo es noch in den Spezifikationen ist sind "richtig Heiß"

      Und er hat nicht gesagt es war früher besser mit dem PC.

      Na ja, früher hatte ich einen Windows 7 PC, der wurde nicht so heiß.

      Das hört sich nach einen anderen PC an. Das die Intel Boxed Kühler nicht die besten sind ist bekannt.

      Die frage ist ob da wirklich ein Problem vorliegt also das die CPU wirtlich zu heiß wird das Sie außerhalb der Spezifikation betrieben wird.

      Ich frage mich auch was er wohl mit dem Ram an den Temperaturen ändern wollte?

      Also 2 Dinge sind klar. Er stellt Fab nicht richtig ein. Wenn er nur rippen möchte. Und ein andere CPU Kühler und ein Gehäuse Lüfter helfen. Man sieht bei der CPU ist ein Gitter da würde ich einfach ein Gehäuse Lüfter dran packen. Damit die Wäre auch aus dem Gehäuse kommt.
    • @lennysworld bei *Fab ist halt schon die Frage ob du wirklich neu Encoden willst d.h. aus platzgründen musst. Verlustfrei ohne Reencode kann das Progi ja auch, dann natürlich isses viel schneller und braucht kaum CPU-Power. Falls du ohne neu enkodieren wolltest, aber es dennoch encoded hat, dann liegt es vermutlich daran, dass du single Layer BluRay als Zielgrösse ausgewählt hattest, anstelle Einstellung "DualLayer" (50GB BluRay). Wenn das Ziel kleiner ist wie die Source, dann encoded *Fab natürlich immer.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von _Mayday_ ()