Thunderbird auf XP: Hohe Systemleistung

    • Thunderbird auf XP: Hohe Systemleistung

      Moin,

      da ich in Kürze auf einen W10 Rechner umsteige, habe ich auf meinem XP Rechner Thunderbird installiert und meine OE6 Dateien importiert (auch nicht ohne, diese Sortiererei). Was mich auf dem XP Rechner stört: Thunderbird verschlingt durchgängig zwischen 20 und 50 Prozent Rechnerleistung, obwohl er ja eigentlich nichts macht.

      Die einzelnen Ordner sicd natürlich schon bearbeitet.

      Gibt's da Erfahrungen?
      Mehr Rechtschreibung, bitte!
      7000
      4E75
    • Immer dasselbe. Ich werde schon einen Grund für XP gehabt haben, z.B. alte Programme, die wichtig sind und nur dort mit der entsprechenden Hardware laufen. Über Sinn und Zweck von XP wollte ich eigentlich nicht diskutieren.

      Ich habe dann trotzdem etwas gefunden.

      Andere Frage:

      hat jemand schon einmal von einem Rechner auf den anderen sein Profil verschoben? Geht das ohne Probleme durch einfaches Kopieren des Profiles (nur Standard Profil)? Dieses Mozilla Backup wird ja scheinbar nicht mehr weiterentwickelt.
      Mehr Rechtschreibung, bitte!
      7000
      4E75
    • Ich würde es mit dem MozBackup einfach mal versuchen - sprich: auf dem Zielrechner die gleiche TB-Version installieren wie auf dem XP rechner, 1x starten, damit das default-Profil angelegt wird, das XP-Profil sichern und auf dem neuen Rechner wieder herstellen - und fertig ist die Laube...

      an den Standardeinstellungen hat sich beim TB nicht wirklich was geändert - höchstens bei den Windows-Pfaden...

      Versuch macht Kluch :bier:
      "Alle Energie ist nur geborgt - und eines Tages müssen wir sie zurückgeben" (aus: Avatar)
    • Ich habe meine Thunderbird Ordner auf eine andere Partition kopiert und greife ohne Probleme von Windows 7 und Windows 10 darauf zu.

      Kopiere Deine Ordner von Thunderbird doch einfach mal auf einen USB-Stick und änder im Thunderbird den Ordnerpfad auf den Stick um. Mach das mal mit einem Ordner, dann siehst Du ja ob es bei Dir funktioniert wenn Du die Ordner vom alten auf den neuen PC kopierst.

      Den Ordnerpfad änderst Du unter Extras -> Konten-Einstellungen
      Einmal bei Lokale Ordner das ist anscheinend für den Posteingang und dann unter Servereinstellungen bei jedem eMail-Konto.

      Ich habe so meine Ordner von Windows 98 zu XP, von XP zu Windows 7 & 10 übernommen. Da lagen 3 PCs dazwischen. Hatte die Ordner auch schon mal testweise auf dem NAS, das hat aber nur gut funktioniert wenn das NAS nicht im Standby war. Das aufwachen vom NAS aus dem Standby ging Thunderbird zu lange.

      Schau Dir mal Punkt 3 von dem Link an. Das sollte für Dich hilfreich sein: thunderbird-mail.de/lexicon/en…ps_der_Thunderbirdprofile
      Mein Lieblingstier: 400g Rinderfilet schön medium mit Kräuterbutter.... :yes:

    • Moin,

      danke Jungs, hat alles bestens geklappt. Ich habe den Thunderbird Ordner, in welchem sich diese zwei Ordner Crash und Profiles befinden einfach kopiert und die Sache fluppt.

      Einziges Problem beim Ersteinrichten überhaupt war der Postausgang. Warum bei Thunderbird ein anderer Port (465) als bei OE (25) genommen wird, weiß ich auch nicht, aber jetzt geht es. Außerdem versuchte TB immer alle (alten) vorhandenen Ausgangsserver durchzubimmeln, obwohl nur einer als Standard eingestellt war. Ich habe die alten gelöscht und nun läuft's,

      Das mit dem anderen Ordner werde ich auch machen, hatte ich bei OE auch schon, aber da war's nur eine Einstellung.

      :bier:
      Mehr Rechtschreibung, bitte!
      7000
      4E75